<!DOCTYPE html>
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/MLedpHh0n3i7uFOyBxUAH5enOmQ.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7153770498472158",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Minnesota men come south after Harvey | TheRecordLive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://therecordlive.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://therecordlive.com/wp-content/themes/univermag/favicon.png" />			
<link rel="apple-touch-icon" sizes="144x144" href="http://therecordlive.com/wp-content/themes/univermag/assets/images/144.png" />	
<link rel="apple-touch-icon" sizes="114x114" href="http://therecordlive.com/wp-content/themes/univermag/assets/images/114.png" />	
<link rel="apple-touch-icon" sizes="72x72" href="http://therecordlive.com/wp-content/themes/univermag/assets/images/72.png" />	
<link rel="apple-touch-icon" href="http://therecordlive.com/wp-content/themes/univermag/assets/images/57.png" />	
<!--[if lt IE 9]>
<script src="http://therecordlive.com/wp-content/themes/univermag/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<style>
body {
}
</style>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheRecordLive &raquo; Feed" href="http://therecordlive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheRecordLive &raquo; Comments Feed" href="http://therecordlive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheRecordLive &raquo; Minnesota men come south after Harvey Comments Feed" href="http://therecordlive.com/2017/12/01/minnesota-men-come-south-after-harvey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therecordlive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://therecordlive.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://therecordlive.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://therecordlive.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://therecordlive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://therecordlive.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://therecordlive.com/wp-content/themes/univermag/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-bootstrap-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-style-css'  href='http://therecordlive.com/wp-content/themes/univermag-child/style.css?v=1.0.14&#038;ver=4.9.1' type='text/css' media='all' />
<style id='dankov-style-inline-css' type='text/css'>
/*
.left-image-post .post-thumbnail .attachment-post-thumbnail { max-width: 100%; height: auto }
article.left-image-post .post-thumbnail { height: auto; }
*/

html body { background-color: #444; }

.logo { overflow:visible !important; }

.footer, .footer *{
background: none #444 !important;color:white !important;}

.widget_dankov_posts_by_views img{ height: auto; }

.photonic-panel, .modal-backdrop.in {position: absolute}

.header .banner-area {
    display: flex;
    flex-direction: column;
    justify-content: center;
    height: 85px;
}

h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover { color: #f75909;}
a:hover {color: #f75909;}
.search-area form > div:before {color: #f75909;}
.head-search span:hover:before {color:#f75909;}
.menu-wrapper {background: #f75909;}
.menu-wrapper .menu {background: #f75909;}
ul#main-nav li ul li {background: #f75909;}
ul#main-nav li ul li:last-child {background: #f75909;}
.sub-menu {    background: #f75909; }
.posts .widget-title {border-bottom: 1px solid #f75909}
.posts .widget > h5 {border-bottom: 2px solid #f75909}
.sidebar .widget-title {border-bottom: 1px solid #f75909}
.sidebar .widget > h5 {border-bottom: 2px solid #f75909}
.sidebar-mini .widget-title {border-bottom: 1px solid #f75909}
.sidebar-mini .widget > h5 {border-bottom: 2px solid #f75909}
.sidebar a {    color: #f75909}
.sub-menu li {  background: #f75909;}
.archive-tags:before {color: #f75909}
.archive-date:before {color: #f75909}
.archive-date:before {color: #f75909; }
.archive-search:before {color: #f75909; }
.archive-404:before {color: #f75909; }
.archive-category:before {color: #f75909; }
.archive-shop:before {color: #f75909; }
.post-category .active {color:#f75909; }
.left-image-post .title a:hover {color: #f75909; }
.standart-post .title:hover a,.standart-post .title:hover {color: #f75909; }
.entry-meta ul li i {color: #f75909; }
.paper-button:hover:before,.paper-button:hover:after {background: #f75909; }
.paper-button:before,.paper-button:after {color: #f75909; }
.nav-previous a:hover {background: #f75909; }
.nav-next a:hover {background: #f75909; }
.image-slider a.video-thumb:hover:before, .image-slider a.video-thumb:hover:after  {background: #f75909; }
.image-slider a.video-thumb:before {color: #f75909; }
.meta-slider i {color: #f75909; }
.link-format a:before {color:#f75909;}
.button,html input[type="button"],input[type="reset"],input[type="submit"] {border-color: #f75909; background: #f75909;}
button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover {color: #f75909;}
.logged-in-as a {color: #f75909;}
.author-card {color: #f75909;}
.comment-reply-link {color: #f75909;}
.widget_search form > div:before {color: #f75909;}
.tagcloud a {background: #f75909;}
.tagcloud a:hover {color: #f75909 !important; }
.tweet_list li:before {color: #f75909;}
.tweet_text a {color: #f75909;}
.dankov_post_content a:hover {    color: #f75909;}
.dankov_post_meta i {color: #f75909;}
.footer-widget .dankov_post_meta i {color: #f75909;}
.footer-area .tagcloud a {background: #f75909;}
.footer-area .tagcloud a:hover {color: #f75909 !important; border:1px solid #f75909;}
.login-panel:hover i{color: #f75909;}
.slider-text h3 a:hover { color: #f75909}
.rsBlock-meta li i {color: #f75909;}
.owl-theme .owl-controls .owl-buttons div{background: #f75909;}
.owl-theme .owl-controls .owl-page span{background: #f75909;}
#buddypress button,#buddypress a.button,#buddypress input[type=submit],#buddypress input[type=button],#buddypress input[type=reset],#buddypress ul.button-nav li a,#buddypress div.generic-button a,#buddypress .comment-reply-link,a.bp-title-button {border-color: #f75909;background: #f75909;}
#buddypress .comment-reply-link, #buddypress a.button, #buddypress button, #buddypress div.generic-button a, #buddypress input[type=button], #buddypress input[type=reset], #buddypress input[type=submit], #buddypress ul.button-nav li a, a.bp-title-button {border-color: #f75909;background: #f75909;}
#buddypress button:hover,#buddypress a.button:hover,#buddypress a.button:focus,#buddypress input[type=submit]:hover,#buddypress input[type=button]:hover,#buddypress input[type=reset]:hover,#buddypress ul.button-nav li a:hover,#buddypress ul.button-nav li.current a,#buddypress div.generic-button a:hover,#buddypress .comment-reply-link:hover {border-color: #f75909;color: #f75909;}
#buddypress div.item-list-tabs ul li.selected a,#buddypress div.item-list-tabs ul li.current a {background-color: #f75909;}
#buddypress div.item-list-tabs#subnav ul li.feed a {color:#f75909;}
#buddypress ul.item-list li div.item-title a { color: #f75909;}
#buddypress .activity-header a,#buddypress .comment-meta a,#buddypress .acomment-meta a {color: #f75909;}
.bbp-forum-info a {color: #f75909;}
.bbp-body .bbp-topic-title > a {color: #f75909;}
.button.logout-link {color: #f75909;}
</style>
<link rel='stylesheet' id='dankov-simple-icons-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/simple-line-icons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-awesome-icons-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-animate-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-owl-carousel-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/owl.carousel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-owl-carousel-themes-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/owl.theme.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-prettyphoto-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-bxslider-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-smartmenus-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/jquery.smartmenus.bootstrap.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-nav-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/nav.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-shortcodes-css-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/shortcodes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-buddypress-css-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/buddypress.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-bbpress-css-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/bbpress.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='royalslider-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/plugins/royalslider/royalslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-ie-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/ie.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dankov-responsive-css-css'  href='http://therecordlive.com/wp-content/themes/univermag/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://therecordlive.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://therecordlive.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://therecordlive.com/wp-content/plugins/photonic/include/scripts/prettyphoto/css/prettyPhoto.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://therecordlive.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://therecordlive.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://therecordlive.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://therecordlive.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/photonic/include/scripts/prettyphoto/prettyphoto.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/therecordlive.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/therecordlive.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"prettyphoto","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://therecordlive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therecordlive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therecordlive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christmas parades highlight weekend events' href='http://therecordlive.com/2017/12/01/christmas-parades-highlight-weekend-events/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://therecordlive.com/?p=129878' />
<link rel="alternate" type="application/json+oembed" href="http://therecordlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therecordlive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://therecordlive.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://therecordlive.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><link rel="canonical" href="http://therecordlive.com/2017/12/01/minnesota-men-come-south-after-harvey/" />
<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(242,242,242)  !important;

	border-top: 1px solid #DDDDDD;
	border-right: 1px solid #DDDDDD;
	border-bottom: 1px solid #DDDDDD;
	border-left: 1px solid #ddd;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<meta property="og:image" content="http://therecordlive.com/wp-content/uploads/2017/10/TheRecordLiveLogo.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="280">
<meta property="og:image:height" content="280">
</head>

<body class="post-template-default single single-post postid-129878 single-format-standard">
 
						<div class="wrapper">
				 
 

		 
												<div class="header">
								 
		 
		<div class="container">
			<div class="row">
				<div class="col-lg-4 col-md-4 col-cus-6 col-sm-12 col-xs-12 ">
											<div class="logo"><a href="http://therecordlive.com" title="TheRecordLive" rel="home"><img src="http://therecordlive.com/wp-content/uploads/2016/11/TheRecordLive.Logo2_.png" data-at2x="http://therecordlive.com/wp-content/uploads/2016/11/TheRecordLive.Logo2_.png" alt="TheRecordLive" /></a></div>
						
				</div>
				<div class="col-lg-5 col-md-5 col-cus-6 col-sm-12">
											<div class="banner-area">
							<aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- therecordlive.com - header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3218230101110955"
     data-ad-slot="3228283566"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
									</div>







				<div class="col-lg-3 col-md-3 hidden-cus col-sm-12">
					 
																					<div class="soc-area"><span>Our social:</span>
									<div class="icons-social">
										<a href="https://www.facebook.com/TheRecordLive" title="facebook" id="icon-facebook"  target="_blank"></a><a href="https://plus.google.com/u/0/103329062762475732405/posts//p/pub?hl=en" title="googleplus" id="icon-googleplus"  target="_blank"></a>									</div>
								</div>
									 
		 
					<div class="search-area">
						<form role="search" method="get" id="searchform" class="searchform" action="/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s">
					<input type="submit" id="searchsubmit" value="Search">
				</div>
			</form>
					</div>
				</div>
			</div>
		</div>
		<div class="menu-wrapper">
		 
												<div class="menu">
							 
		 			
			<nav id="navigation">
				<div class="navbar" role="navigation">
			        <div class="navbar-header">
			          	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
			            	<span class="sr-only">Toggle navigation</span>
			            	<span class="icon-bar"></span>
			            	<span class="icon-bar"></span>
			            	<span class="icon-bar"></span>
			          	</button>
			        </div>
	        		<div class="navbar-collapse collapse">
	        					<ul id="menu-main-menu-2015" class="nav navbar-nav"><li id="menu-item-110664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110664"><a href="http://therecordlive.com/category/orange-county-news1/">Orange County News</a>
<ul class="sub-menu">
	<li id="menu-item-112132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112132"><a href="http://therecordlive.com/category/local-headlines/">Local Headlines</a></li>
	<li id="menu-item-109931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109931"><a href="http://therecordlive.com/category/local-headlines/the-record-news-features/">The Record News Features</a></li>
	<li id="menu-item-109960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109960"><a href="http://therecordlive.com/category/police-beat/">Police Beat</a></li>
	<li id="menu-item-109937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109937"><a href="http://therecordlive.com/category/beyond-the-county/regional-and-state/">Regional &#038; State</a></li>
	<li id="menu-item-109962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109962"><a href="http://therecordlive.com/category/local-history-in-the-news/">Local History In The News</a></li>
	<li id="menu-item-109959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109959"><a href="http://therecordlive.com/category/hurricane-ike-then-and-now/">Hurricane Ike: Then and Now</a></li>
</ul>
</li>
<li id="menu-item-110665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110665"><a href="http://therecordlive.com/category/sports-and-outdoors1/">Sports &#038; Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-79574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79574"><a title="high-school-sports" href="http://therecordlive.com/category/sports-outdoors/">High School Sports</a></li>
	<li id="menu-item-109946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109946"><a href="http://therecordlive.com/category/kazs-korner-joe-kazmar-sports/">Kaz&#8217;s Korner: Joe Kazmar</a></li>
	<li id="menu-item-109939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109939"><a href="http://therecordlive.com/category/local-fishing-capt-dickie-colburn/">Local Fishing: Capt. Dickie Colburn</a></li>
	<li id="menu-item-109940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109940"><a href="http://therecordlive.com/category/hunting-and-fishing-capt-chuck-uzzle/">Hunting &#038; Fishing: Capt. Chuck Uzzle</a></li>
</ul>
</li>
<li id="menu-item-110666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110666"><a href="http://therecordlive.com/category/go-places-do-things/">Go Places Do Things</a>
<ul class="sub-menu">
	<li id="menu-item-109893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109893"><a title="Orange County Happenings, Events, Benefits, Banquet Schedule" href="http://therecordlive.com/category/happenings/">Community Happenings</a></li>
	<li id="menu-item-109953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109953"><a href="http://therecordlive.com/category/local-schools-news/">Local School News</a></li>
	<li id="menu-item-110930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110930"><a href="http://therecordlive.com/category/go-places-do-things/church-happenings/">Church Happenings</a></li>
	<li id="menu-item-109961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109961"><a href="http://therecordlive.com/category/lamar-university-college/">Lamar State College News</a></li>
	<li id="menu-item-111385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111385"><a href="http://therecordlive.com/category/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-109943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109943"><a href="http://therecordlive.com/category/go-places-do-things/evys-cajun-kitchen/">Evy&#8217;s Cajun Kitchen</a></li>
	<li id="menu-item-109944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109944"><a href="http://therecordlive.com/category/nancys-kitchen/">Nancy&#8217;s Kitchen: Nancy McWhorter</a></li>
	<li id="menu-item-110012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110012"><a href="http://therecordlive.com/category/marriage-registry/">Marriage Registry</a></li>
	<li id="menu-item-110669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110669"><a href="http://therecordlive.com/category/restaurant-scores/">Restaurant Scores</a></li>
</ul>
</li>
<li id="menu-item-110663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-110663"><a href="http://therecordlive.com/category/for-the-record/">For The Record</a>
<ul class="sub-menu">
	<li id="menu-item-79573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79573"><a href="http://therecordlive.com/category/null/sherlock-breaux/">Sherlock Breaux in the Creaux&#8217;s Nest</a></li>
	<li id="menu-item-109954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109954"><a href="http://therecordlive.com/category/null/down-lifes-highway-roy-dunn/">Down Life&#8217;s Highway: Roy Dunn</a></li>
	<li id="menu-item-109948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109948"><a href="http://therecordlive.com/category/null/the-best-of-kent-conwell/">The Best Of Kent Conwell</a></li>
	<li id="menu-item-109947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109947"><a href="http://therecordlive.com/category/null/robert-hankins-for-the-record/">Robert Hankins: For The Record</a></li>
</ul>
</li>
<li id="menu-item-110667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110667"><a href="http://therecordlive.com/category/obits-memorials/">Obits/Memorials</a>
<ul class="sub-menu">
	<li id="menu-item-79494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79494"><a href="http://therecordlive.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-109938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109938"><a href="http://therecordlive.com/category/local-headlines/memorials/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://therecordlive.com/awpcp/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-90418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90418"><a href="http://therecordlive.com/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul>	        		</div>
	     		</div>
			</nav>	
					 
														 
		 


				</div>
			</div>
		</div>
<div class="content">

	<div class="container cont-wide">
		<div class="row">
			<div class="col-lg-2 col-left sidebar-no">

                                    <div class="sidebar sidebar-mini">
                        <aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="widget-line"><h3 class="widget-title">County Record: Digital Edition</h3></div><div class="a-single a-2"><div data-configid="18701994/55835587" style="width:165px; height:165px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside><aside id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="widget-line"><h3 class="widget-title">Penny Record: Digital Edition</h3></div><div class="a-single a-17"><div data-configid="18701994/55835873" style="width:165px; height:165px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside><aside id="adrotate_widgets-34" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                    </div>
                    
                </div>
                <div class="col-lg-6 col-md-7 col-cus-7 col-sm-12 col-content sidebar-no" data-sticky_parent>
												<div class="wrap-content">
					<div class="breadcrumbs">
					    					</div>

				<article id="post" class="single">



					<div class="entry-content">
					
					
		
		
			
			<article id="post-129878" class="post-129878 post type-post status-publish format-standard has-post-thumbnail hentry category-for-the-record tag-dave-rogers tag-minnesota-church-of-christ-recovery-workers" >

			

		
				<h1 class="title">
					Minnesota men come south after Harvey				</h1>
				
		 
		 
												<div class="post-thumbnail">
						<img width="1008" height="756" src="http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web.jpg 1008w, http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web-200x150.jpg 200w, http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web-768x576.jpg 768w, http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web-290x218.jpg 290w, http://therecordlive.com/wp-content/uploads/2017/12/Minnesota-workers-web-680x510.jpg 680w" sizes="(max-width: 1008px) 100vw, 1008px" />					</div>	
							 
		 
		 

			<div class="post-content">
				<p class="p1"><span style="font-size: 1rem;">Photo:  Church of Christ pastors and members from Minnesota have been in Orange working to repair homes damaged by Tropical Storm Harvey. They are Tom Mohler,</span></p>
<p class="p1">Wayne Griffith, Kevin White, Dale Meyer, Brent Adams, Duane Baker and Brett Miller. They plan to return with more helpers.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- therecordlive.com - post content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3218230101110955"
     data-ad-slot="8524610760"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="p1">
<p class="p1">Dave Rogers</p>
<p class="p1">For The Record</p>
<p class="p1">Snow was on the ground and starting to freeze when the seven men left Minnesota a few weeks ago. When they arrived to work in Orange, the temps were in the 80s.</p>
<p class="p1">But it wasn’t just the climate that brought the Church of Christ members to town.</p>
<p class="p1">“It’s the opportunity to share the love of Christ and help out some people,” said Brett Miller, pastor of Southeast Christian Church in St. Paul and a police chaplain in Minneapolis.</p>
<p class="p1">Miller headed the band of Christian brothers who represent just a tiny part of the thousands of faith-based volunteers who have come to Southeast Texas since Tropical Storm Harvey caused flooding in 80 percent of Orange County residences and businesses.</p>
<p class="p1">“When Harvey came, people were desirous to help,” Miller said. “We wanted to make connections.”</p>
<p class="p1">Miller gathered his group from five different Church of Christ churches in the Minneapolis-St. Paul area and came to Orange to meet the people on the ground.</p>
<p class="p1">He and his cohorts returned to Minnesota and now their church groups are scheduling members young and old to return to Orange County with bigger contingents.</p>
<p class="p1">“I brought some guys so we could do some work while we’re here,” he said. “We’ll go back and mobilize people for multiple congregations to come on multiple trips.”</p>
<p class="p1">Miller said his Minnesota group had conducted annual trips to New Orleans to work on rebuilds for years after Hurricane Katrina hit in 2005.</p>
<p class="p1">“We used to have a bus full of 50 people and hit New Orleans every year for a week,” he said. “Here, it seems better to bring smaller groups over a longer time.”</p>
<p class="p1">Miller’s group included Duane Baker and Tom Mohler of Minneapolis, Wayne Griffith of Albert Lea, Minnesota; Kevin White of Kimball, Minnesota; Brent Adams of Andover, Minnesota; and Dale Meyer of Rochester.</p>
<p class="p1">The men put up sheetrock in several homes while they were in the Orange area. Their crew included electricians and an electrical engineer, so rewiring was another service they provided.</p>
<p class="p1">“This is Carol’s house,” Miller explained as the men worked in north Orange one day earlier this month. “She’s a widow, and she needs help.”</p>
<p class="p1">Carol’s house had 28 inches of floodwater in it. She had to be rescued by boat.</p>
<p class="p1">“It’s neighbor helping neighbor,” Miller said. “When the church can come help where we can within the framework they [FEMA rules] establish, it’s a blessing.”</p>
<p class="p1">The men were ready to organize their congregations and return.</p>
<p class="p1">“We’ll have five or six teams coming down in the spring,” White, a pastor at Kimball Church of Christ, said.</p>
<p class="p1">“There’s people like us that want to help. We want to be part of the funnel to direct them to the right people.”</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/94497e5eaa8c01ee3b0229f462897975?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/94497e5eaa8c01ee3b0229f462897975?s=200&#038;d=mm&#038;r=g 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://therecordlive.com/author/therecordlive/" title="The Record Newspapers">The Record Newspapers</a></h3><p></p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#110;&#101;w&#115;&#64;t&#104;erec&#111;&#114;d&#108;&#105;&#118;e&#46;&#99;&#111;m" target="_self" title="Send The Record Newspapers Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="https://www.facebook.com/TheRecordLive" target="_self" title="The Record Newspapers On Facebook" class="wp-biographia-link-text">Facebook</a></li> | <li><a href="http://therecordlive.com/author/therecordlive/" target="_self" title="More Posts By The Record Newspapers" class="wp-biographia-link-text">More Posts (12697)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://therecordlive.com/2017/12/01/minnesota-men-come-south-after-harvey/" data-a2a-title="Minnesota men come south after Harvey"><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F&amp;linkname=Minnesota%20men%20come%20south%20after%20Harvey" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F&amp;linkname=Minnesota%20men%20come%20south%20after%20Harvey" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F&amp;linkname=Minnesota%20men%20come%20south%20after%20Harvey" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F&amp;linkname=Minnesota%20men%20come%20south%20after%20Harvey" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> 
			</div>

			
		<div class="entry-meta">
							
				<ul>
					<li><i class="icon-user"></i> <span>therecordlive</span></li>
					<li><i class="icon-clock"></i> <span>December 1, 2017</span></li>
										<li><i class="icon-bubble"></i> <span>No Comments</span></li>
											<li><i class="icon-tag"></i> <span><a href=""><a href="http://therecordlive.com/tag/dave-rogers/" rel="tag">Dave Rogers</a>, <a href="http://therecordlive.com/tag/minnesota-church-of-christ-recovery-workers/" rel="tag">Minnesota Church of Christ recovery workers</a></a></span></li>
										<li><i class="icon-folder"></i> <span><a href="http://therecordlive.com/category/uncategorized/"><a href="http://therecordlive.com/category/for-the-record/" rel="category tag">For The Record</a></a></span></li>
				</ul>

					</div>					
		<div class="clear"></div>
</article>


					</div>

					






												<div class="row">
						<div class="related-posts">  
						<div class="col-lg-12"><h3>Related posts</h3>  </div>

									<div class="col-lg-6 col-md-3 col-sm-6 col-xs-6 col-ms-12 ">
											<div id="rel-post" class="post-129874 post type-post status-publish format-standard has-post-thumbnail hentry category-for-the-record tag-dave-rogers tag-dean-crooks tag-orange-county-judge tag-pete-runnels">
												<div id="related-post-thumb">
												<div class="post-thumbnail">
													<a href="http://therecordlive.com/2017/12/01/runnels-yields-to-newcomer-in-judge-race/"><img width="337" height="208" src="http://therecordlive.com/wp-content/uploads/2017/07/Pete-Runnels.jpg-337x208.png" class="attachment-main-thumb-hard size-main-thumb-hard wp-post-image" alt="" /></a>
												</div>	
												<div class="title"><a href="http://therecordlive.com/2017/12/01/runnels-yields-to-newcomer-in-judge-race/">Runnels yields to newcomer in judge race</a></div>
											</div>
										</div>
									</div>
	
								
						      

									<div class="col-lg-6 col-md-3 col-sm-6 col-xs-6 col-ms-12 ">
											<div id="rel-post" class="post-129864 post type-post status-publish format-standard has-post-thumbnail hentry category-for-the-record tag-dave-rogers tag-harvey tag-navy-barracks tag-texas-baptist-men-disaster-relief">
												<div id="related-post-thumb">
												<div class="post-thumbnail">
													<a href="http://therecordlive.com/2017/12/01/army-of-helpers-base-at-naval-barracks/"><img width="337" height="208" src="http://therecordlive.com/wp-content/uploads/2017/12/TBM-Navy-Barracks-1-337x208.jpg" class="attachment-main-thumb-hard size-main-thumb-hard wp-post-image" alt="" /></a>
												</div>	
												<div class="title"><a href="http://therecordlive.com/2017/12/01/army-of-helpers-base-at-naval-barracks/">Army of helpers base at naval barracks</a></div>
											</div>
										</div>
									</div>
	
								
						      
						 </div> 
						</div>
  



					<div class="post-commetns">
						
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/minnesota-men-come-south-after-harvey/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://therecordlive.com/wp-login.php?redirect_to=http%3A%2F%2Ftherecordlive.com%2F2017%2F12%2F01%2Fminnesota-men-come-south-after-harvey%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->					</div>

									

				</article><!-- #post -->	

				</div>
			</div><!-- #content -->

		<aside class="percent-sidebar sidebar-no">	<div class="col-sidebar" data-sticky_column>
			<div class="sidebar">
			<aside id="adrotate_widgets-45" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><!-- therecordlive.com - sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3218230101110955"
     data-ad-slot="2478077167"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="adrotate_widgets-44" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-47" class="widget adrotate_widgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDEw" href="http://aneinsurance.com/" target="_blank"><img src="http://therecordlive.com/wp-content/uploads/2017/02/ANE.WebAd_.jpg" /></a></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" style="height:500px" data-href="https://www.facebook.com/TheRecordLive" data-height="500px" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheRecordLive"><a href="https://www.facebook.com/TheRecordLive">TheRecordLive</a></blockquote></div></div></div>
		</aside>		</div><!-- #secondary -->
		</div></aside>
</div></div>
	<footer class="footer">
		<div class="footer-area-cont">
			<div class="container">
				<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
						<div class="footer-widget">
															<div class="footer-area">
									<aside id="linkcat-1144" class="widget widget_links"><h3 class="widget-title">Area Sports</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.trianglefootball.net/" title="A great site for up-to-the-minute news and photos for Cardinal fans.  Site contains schedules, standings, great photography and other useful information for Cardinal football fans." target="_blank">Bridge City Cardinal Football</a></li>
<li><a href="http://www.orangefieldbobcats.com/NewLinksPage.html" title="An alumnus run sports site that tracks all sports at Orangefield High School." target="_blank">Orangefield Bobcats Sports</a></li>

	</ul>
</aside>
<aside id="linkcat-1143" class="widget widget_links"><h3 class="widget-title">Chambers of Commerce</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bridgecitychamber.org/" title="The Bridge City Orangefield Area Chamber of Commerce.  Features local events and area business and community information.  Location: 150 W. Roundbunch, Bridge City.  Phone: 735-7017" target="_blank">Bridge City Chamber of Commerce</a></li>
<li><a href="http://www.goacc.org/skins/Custom/" title="The Greater Orange Area Chamber of Commerce.  Features information on business and community development, as well as area and event information.  Location: 1012 Green Avenue, Orange.  Phone: 883-3536" target="_blank">Greater Orange Area Chamber of Commerce</a></li>

	</ul>
</aside>
								</div>
													</div>
					</div>
					<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
						<div class="footer-widget">
															<div class="footer-area">
									<aside id="linkcat-1145" class="widget widget_links"><h3 class="widget-title">Government</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.fema.gov/ike" title="Use this link to get up-to-date information from FEMA on Hurricane Ike recovery" target="_blank">FEMA</a></li>

	</ul>
</aside>
<aside id="linkcat-1234" class="widget widget_links"><h3 class="widget-title">News And Events</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://issuu.com/therecordlive" title="The Record&#8217;s Online Newspaper" target="_blank">The Record Newspapers E-Edition</a></li>

	</ul>
</aside>
								</div>
													</div>
					</div>
					<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
						<div class="footer-widget">
															<div class="footer-area">
									<aside id="linkcat-1142" class="widget widget_links"><h3 class="widget-title">School Organizations</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bridgecityhighschool.com/" title="The Bridge City Alumni Association features previous graduating class and reunion information, as well as faculty and sporting news.  A great site for anything related to BCISD." target="_blank">Bridge City Alumni Association</a></li>
<li><a href="http://www.lcmcisd.org/" title="Main website for all the Little Cypress &#8211; Mauriceville Schools." target="_blank">Little Cypress &#8211; Mauriceville CISD</a></li>
<li><a href="http://www.orangefieldisd.com/" title="The Orangefield Independent School District web site for all campuses in the district" target="_blank">Orangefield ISD</a></li>
<li><a href="http://www.woccisd.net/" title="Main site for all the campuses of the West Orange Cove Consolidated Independent School District." target="_blank">West Orange Cove Consolidated ISD</a></li>

	</ul>
</aside>
								</div>
													</div>
					</div>
					<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
						<div class="footer-widget">
															<div class="footer-area">
									<aside id="text-15" class="widget widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><a href="/contact/">Contact Us</a></div>
		</aside>								</div>
													</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
						<div class="copyright-info">
														<p>© 2015 <a href="http://therecordlive.com">therecordlive.com</a>. All Rights Reserved</p>
													</div>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
					 
																						
								<div class="developer-info">
																		<a href="http://2by2host.com/hosting/wordpress/" target="_blank">Wordpress hosting and development</a> by <a href="http://2by2host.com" target="_blank">2by2host.com</a>															
								</div>

							 
					 
					 
					</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_KhWo7|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<!-- Powered by WPtouch: 4.3.21 --><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/therecordlive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/therecordlive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/therecordlive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/plugins/royalslider/jquery.royalslider.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag-child/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/viewportchecker.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jflickrfeed.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/retina.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.smartmenus.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/jquery.smartmenus.bootstrap.js'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_toggle.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_accordion.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_googlemap.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_skillbar.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-content/themes/univermag/assets/js/shortcodes/symple_scroll_fade.js?ver=1.0'></script>
<script type='text/javascript' src='http://therecordlive.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>